Dubbi irrisolti

29 giugno 2007

Non ho approfondito la questione, in compenso ho scoperto che questo buon controller RAID integrato:

# lspci -v | less
[…]
00:0f.0 RAID bus controller: VIA Technologies, Inc. VIA VT6420 SATA RAID Controller (rev 80)
Subsystem: ASRock Incorporation K7VT6 motherboard
Flags: bus master, medium devsel, latency 32, IRQ 21
I/O ports at e880 [size=8]
I/O ports at e800 [size=4]
I/O ports at e480 [size=8]
I/O ports at e400 [size=4]
I/O ports at e080 [size=16]
I/O ports at d800 [size=256]
Capabilities: [c0] Power Management version 2
[…]

Sulla mia ASRock 775Dual-880Pro funziona discretamente per quanto mi serve (RAID 1 con due dischi appunto).

Il modulo sata_via era già caricato (Debian Sid), è bastato:

# apt-get remove mdadm
# apt-get install dmraid

e sistemare /etc/fstab a dovere.

Credo che il problema si potesse risolvere ricreando da zero l’array (e forse anche le partizioni).

Ma il dubbio resterà…

Annunci

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger hanno fatto clic su Mi Piace per questo: